Cold shift Automatic

Discussion in 'Challenger Mechanical Problems Forum | TSB's' started by Redline Sam, Mar 12, 2018.

  1. Redline Sam

    Redline Sam Member

    Posts:
    7
    Likes Received:
    1
    Joined:
    Mar 12, 2018
    Location:
    Valencia,Pa
    Anyone have any idea why my transmission seems to "race" slightly when cold. I noticed this on the first shift in the morning. Afterwards, it is seamless. Should I be concerned? My SXT only has 3000 miles. I hesitate in taking it to the dealer because I dont know if it is normal.
     
  2. IntimidatorRT

    IntimidatorRT Moderator Staff Member

    Age:
    62
    Posts:
    428
    Likes Received:
    86
    Joined:
    Aug 8, 2017
    Location:
    Rosepine,LA.
    if you don't think it is normal, then take it in for them to look at, you never can tell.

    I really cant tell you as I have a 5speed auto in my challenger, but my truck has the 8 speed auto, if it was doing what you stated i would be taking it in.
     
  3. Redline Sam

    Redline Sam Member

    Posts:
    7
    Likes Received:
    1
    Joined:
    Mar 12, 2018
    Location:
    Valencia,Pa
    Thanks. It won`t hurt to take it in.
     
  4. mbrun

    mbrun New Member

    Posts:
    2
    Likes Received:
    0
    Joined:
    May 8, 2016
    Location:
    Lewisville, TX
    That sounds like the same problem I have. When cold the transmission shifts poorly. It revs too high and is very jumpy if you aren’t easy with the throttle. If had the dealership look at it twice and they keep saying nothing is wrong. It’s very annoying. I would love to hear from anyone who has had a solution.
     

Share This Page